Jump to content
This site uses cookies! Learn More

This site uses cookies!

armedunity.com uses cookies to improve user experience.

By continuing to use this site, you agree to allow us to store cookies on your computer.

  • 0
Sign in to follow this  
geckoo

Latence after execution

Question

Hello. I have a little question which is not a problem or a bug - just a misunderstanding. When I execute my latest project in the inspector, when it finishes, I have to wait a few seconds (maybe 10 or a little bit more) before I can work again on code, values in inspector, etc. I don't understand why there is this latence - like if Unity has to clean memory or something else before to be available. My project is entirelly procedural (no sprite, no prefab, no defined material or something else) with more or less 3000 lines of code - no warning no error - and it works really good using just a few batches (less than 30),  CPU main - 13/16ms maximum and a high FPS. As an executable under Windows, there is no latence. Have you an explaination? Thank you for your help ++

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...