Jump to content
This site uses cookies! Learn More

This site uses cookies!

armedunity.com uses cookies to improve user experience.

By continuing to use this site, you agree to allow us to store cookies on your computer.

  • 0
Sign in to follow this  
iBoomSy

t

Question

9 answers to this question

Recommended Posts

  • 0

I'd say this is most likley a problem with your graphics driver and not Unity itself.

 

Out of interest, are you using Intel graphics built into your CPU or do you have a separate graphics card?

Share this post


Link to post
Share on other sites

  • 0
Please login or register to see this quote.

I have the Nvidia Geforce GTX 1050 2gb and i5. All the drivers are up-to-date..

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

The drivers being up-to-date could be the problem. The most up-to-date drivers are not always the ones which work.

Go into Device Manager and right click on the driver. Select 'Properties' from the Context Menu. Go into the 'Events' tab and look to see when it was last updated. If it was recently then you can try pressing 'Roll Back Driver' on the 'Driver' tab.

If you have done one of the big windows updates recently, it could have caused your drivers to update which may be causing the problem.

 

Another thing you can try is going into Unity in Edit->Project Settings->Time and checking the time scale is set to 1.

Edited by randomrabbit

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

I look at my windows updates and i see have download this update today: Please login or register to see this link.

Share this post


Link to post
Share on other sites
  • 0

Oh damn! the problem is fixed..

I have in windows 10 a Problem solver i opened the project using that program and that program makes the good settings...

Please login or register to see this code.

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

The easiest way is by checking in device manager.

image.png.1cc52ceab83cb45227db8a877b9014c4.png

 

Look under 'Display adapters' for your driver and select properties.

image.png.8e4c942eebf47d75ec4243502aee3495.png

 

You can check when the most recent update has been by looking at the 'Events' tab. And if it was recent press 'Roll Back Driver' under the 'Driver' tab.

 

If it was not recent, the problem is not being caused by your driver and it might be a Unity issue.

If this is the case try it in a empty project, not just an empty scene. And you can try checking the time scale is 1 in your project to see if it makes a difference.

 

Edited by randomrabbit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...