Jump to content
This site uses cookies! Learn More

This site uses cookies!

armedunity.com uses cookies to improve user experience.

By continuing to use this site, you agree to allow us to store cookies on your computer.

  • 0
Sign in to follow this  
Aeleas

Unity doesn't accept blender animation file ?

Question

I download file form mixamo and drag it to unity and it works. I needed to fix animation movement by blender but after export it to unity, unity didn't accept it !!. I get this error:

000.png

 

Here are both animation files.

Please login or register to see this link.

 

I don't know why unity do this ! Please, I need help with this.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1

Still I can't see this option "Whole character". Anyway I found way to solve this.

Thank you TalkZer.

Edited by Aeleas

Share this post


Link to post
Share on other sites

  • 0

Go on Blender and with your animation(in the dope sheet)  go to 3D view, press I and "Whole character" in your animations(if you have many)

Share this post


Link to post
Share on other sites
  • 0

Press I in the 3D view

Edit: Sorry for late response.

Edited by TalkZer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...