Jump to content
This site uses cookies! Learn More

This site uses cookies!

armedunity.com uses cookies to improve user experience.

By continuing to use this site, you agree to allow us to store cookies on your computer.

  • 0
Mufabil45

Assertion: should not be reached bug

Question

I have this bug when i open Unity 5 Project into Unity 2018 Editor, the thing is its make all of my project error for no reason, pls help

btw im using Unity 2018.1.0f2

Please login or register to see this attachment.

Edited by Mufabil45

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Then it's a Unity error, maybe something crashed inside Unity during the process of reimporting

If you see the error, it says "mono" maybe you need to install Please login or register to see this link. .

Edited by TalkZer

Share this post


Link to post
Share on other sites
  • 0

Try to open project with other unity version (2018.1.0f2 is not latest version).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×