Jump to content
This site uses cookies! Learn More

This site uses cookies!

armedunity.com uses cookies to improve user experience.

By continuing to use this site, you agree to allow us to store cookies on your computer.

  • 0
AshwinTheGammer

Need FPS kit for Unity 4.

Question

8 answers to this question

Recommended Posts

  • 2
Please login or register to see this quote.

Try using Unity's legacy diffuse shader in unity 5. Maybe that helps.

The default shader that comes with unity 5 is propably not compatible with your hardware :I

 

Please login or register to see this attachment.

  • Like 1

Share this post


Link to post
Share on other sites

  • 0

May I ask you why would you use Unity4? Especially when 2018.1 is about to be released.

I highly suggest you to update to a newer version, you can easily find an FPS kit for it as well.

  • Confused 1

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

Among all my projects which I did during the last 5 years, some had been created using shaders (portal, cam fx, etc) and they don't work anymore on Unity 5.6 or 2018.

I guess that our friend is struggling hard with similar problems. I think that it could be better to fix all errors than trying to do something with Unity4 - which is today totally deprecated ++

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

Eww! Oh! Actually the only problem is Graphics. I`m using Unity 5.3.5 after building games in it whenever I tried to run the game on Windows it dont run. It opens but I can`t see objects like terrain, guns etc. I can only see skybox. That`s why. In Unity4 it`s working properly. I can see everything.

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

Eww! Oh! Actually the only problem is Graphics. I`m using Unity 5.3.5 after building games in it whenever I tried to run the game on Windows it dont run. It opens but I can`t see objects like terrain, guns etc. I can only see skybox. That`s why. In Unity4 it`s working properly. I can see everything.

Share this post


Link to post
Share on other sites
  • 0

Maybe it is just a problem with material shaders as said GeneralCookie.

So changing Unity for a deprecated version is not really logical :/

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

mate I used only legacy bumped diffuse shaders and changed the all body of guns to bumped diffuse and it worked thnxx 

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...