Jump to content
This site uses cookies! Learn More

This site uses cookies!

armedunity.com uses cookies to improve user experience.

By continuing to use this site, you agree to allow us to store cookies on your computer.

  • 0
Sign in to follow this  
V3ndetta

Animation always selects main parent of bone

Question

I have made a low poly character model I need to animate , rigged, exported, imported, etc.. . No matter if I attach the animation to the character, to the armature, or the bone itself, everytime I want to edit a frame(position, for making idle animation) both the bone and the  Game Object that holds everything is selected for no reason: Please login or register to see this link.  . I can clearly remember this was a nonexistent issue in past versions of unity, either I did find a fix but I don't remember it. Thanks in advance.

 

 

Edited by V3ndetta

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I've never had this issue and I've been using the animation component in every version of Unity since v3. Are you sure you didn't cntrl+lmb or something?

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...