Jump to content
This site uses cookies! Learn More

This site uses cookies!

armedunity.com uses cookies to improve user experience.

By continuing to use this site, you agree to allow us to store cookies on your computer.

  • 0
gokofalse

Package has unknown format! What's the problem?

Question

Hi everyone.

 

I have a  new problem. If you help me, I wil be happy.

 

I have tried to export the assets, 4.6.2 and 4.6.7, but it did not work. (The asset Requires 4.6.2 or higher)

 

Please login or register to see this link.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts


  • 0
Please login or register to see this quote.

You said that you have a problem trying to export a package, but (in fact) it seems to me that you have tried to IMPORT something :-W

I assume that it's the case - you want import an asset... How you did to import this package?

Do you created a new project so as to import this package or have you tried a simple double-click which doesn't work?

This is a conventional package which you paid or have you "found" something somewhere on web?

Give us the link and I will try it ++

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

Yes, I have written something wrong. I wanted to IMPORT an asset.

to import it:

After I had created a new project, I followed these steps:

Assets > Import Package > Custom Package

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

Owned :)

OK. You did the process correctly, but you are trying to download an asset that you have never paid.

Here we don't like this attitude. Please erase this link... or will be soon wrath of the moderator :)

Like many files which are free on web, there is a problem - it is corrupted...

Buy it and all should be good with Unity 5 ++

 

--------------------------------------------------------------

 

I would like to suggest you to change the way you think - the way you act. I wanna be cool with you. In consequence, it's not from me a rude criticism. Before to download many packages using these illegal sites which don't respect the indie developers, you should take a time so as to study Unity and a language like JS or C#. The goal isn't to flood some forums so as to get a miracle solution - instead (step by step) you will become a good developer understanding what you are doing and why this way and more, more, more, more... Acting like you did, you are on the way to become an eternal absolute beginer - the guy who doesn't know anything, even the basics. Start with some tutorials on Unity web site, continue with some books or simple projects - and elevate yourself by doing some efforts. Soon you will be son a DEVELOPER. Hallelujah - glory glory glory on earth and heaven. I wish you the best.

 

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Google is your friend (so as to find some tutorial - no mega links) ++

Share this post


Link to post
Share on other sites
  • 0

Unity 5 doesn't use the same packaging that the previous versions had I believe. Asset developers like myself received an email from unity prior to unity 5's release stating that it is recommended for us to download u5 and resubmit bc of how u5 works. This is probably the issue.

But like geckoo stated, if you purchase the asset from the store, it will work just fine. Never download ripped versions of an asset. You can't use them in your final builds, it disrespecting the developer that spend a long time creating it and you have absolutely no product support or updates.

Share this post


Link to post
Share on other sites
  • 0

Thanks all of you for your helps. You are exactly right I should buy it. But, Before buying it, I wanted to try.

Edited by gokofalse

Share this post


Link to post
Share on other sites
  • 0

May I suggest you to buy another kit? I think that you could learn something more interesting by buying RealisticFPS - also the price is less than UFPS and it's a good starter pack. Again this is just my point of view which I wouldn't impose to others ++

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

 

It's a good suggestion but, Realistic FPS Requires Unity 5.0.1 or higher.

 

But my project requires Unity 4.x

Edited by gokofalse

Share this post


Link to post
Share on other sites
  • 0

What is your project? You can try a conversion to Unity 5. Where is the problem?

Share this post


Link to post
Share on other sites
  • 0
Please login or register to see this quote.

 

I want to use Unity 5.x, but if I upgrade it to Unity 5, it can have errors or it may not work well. So, I am afraid of that.

Edited by gokofalse

Share this post


Link to post
Share on other sites
  • 0

When you upgrade, you'll get obsolete messages meaning, some code is not used anymore. But 99% of the time you'll get a dialog asking if you would like unity to make the changes for you. Click yes, I've made a backup and the code will be fixed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...