Jump to content
This site uses cookies! Learn More

This site uses cookies!

armedunity.com uses cookies to improve user experience.

By continuing to use this site, you agree to allow us to store cookies on your computer.

Czar_Dragon

Newbie
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

4 Followers

About Czar_Dragon

  • Rank
    Newbie
  • Birthday 01/29/1997

Profile Information

  • Location:
    Bulgaria

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It's the only error I get The Character Motor script hasn't been touched and the script for pushing objects is from the forum. I believe it's from DaBossTMR and it's in C#.
  2. Does anyone have an idea how to fix this error layer numbers must be between 0 and 31 UnityEngine.CharacterController:Move(Vector3) CharacterMotor:UpdateFunction() (at Assets/Standard Assets/Character Controllers/Sources/Scripts/CharacterMotor.js:229) CharacterMotor:FixedUpdate() (at Assets/Standard Assets/Character Controllers/Sources/Scripts/CharacterMotor.js:331) I get it when I push an object. Everything works so it isn't something too big, but I causes horrendous lag and it skips a lot of frame forward. Also I as using the original Character Motor.
  3. This is where he got the map from : https://www.assetstore.unity3d.com/#/content/8081
  4. Anyone know how I can make my bloody screen texture show up? This is the health script I am using:
  5. It looks the same as the one shown in this video
  6. Can anyone tell me how I can make this script work in multiplayer: Currently it every player can see it. By that I mean you don't see only your GUI you see everyone playing GUI over yours.
  7. Can anyone explain to me why does every joining player bugs? This is my networking script
  8. Recently I did WAR NATION's multiplayer tutorial series. When I finished it I noticed this problem: If anyone know how to fix it or wants to see a script just say and I will post it.
  9. I am getting this error: Assets/Scripts/Shoot.js(74,23): BCE0023: No appropriate version of 'UnityEngine.Physics.Raycast' for the argument list '(UnityEngine.Vector3, UnityEngine.Vector3, System.Type, float)' was found. And this is the script:
  10. I don't think it's from my speakers. The sound of my flashlight works perfectly and the sounds for my gun also work. I tried editing the volume from the script and it didn't do anything. I tried with your java script version too but the problem is still there.
  11. Am I the only one who cannot hear the footsteps properly? I have to put my volume to max to be able to hear them. Even then I can barely hear them.
  12. Can someone help with the problem? Here are all the scripts:
  13. BlackStorm Can you make tutorials? I would like to make my game look like this. What you have done is absolutely magnificent.
  14. I fixed the error but now the gun acts strange when I click play. Here is a photo: Can someone help?
×
×
  • Create New...